[Schan-user] W2K3 Server Remotezugriff hinter Arktur Proxy

Henning H. Zutter henning at zutter-net.de
Die Mai 9 17:44:33 CEST 2006


Hi Markus,

bei mir klappt das irgendwie nicht, habe diese Einträge unterhalb von
"Sonderfunktionen zum Datendurchsatz" eingefügt, mit der Portnummer 3389
(weil RDP), und es passiert nichts.

Was mache ich falsch?

Henning


-----Ursprüngliche Nachricht-----
Von: schan-user-bounces at listserv.heise.de
[mailto:schan-user-bounces at listserv.heise.de] Im Auftrag von Markus
Gesendet: Donnerstag, 4. Mai 2006 17:03
An: Schulen ans Netz - Anwender
Betreff: Re: [Schan-user] W2K3 Server Remotezugriff hinter Arktur Proxy

Hallo Henning,

ich route einen Port *hust* so zum Rechner im LAN durch:

Erstmal Port aufmachen:
$IPTABLES_BIN -t filter -A INPUT -p tcp --dport 4662 -j ACCEPT
$IPTABLES_BIN -t filter -A FORWARD -p tcp --dport 4662 -j ACCEPT

und dann weiterleiten:
$IPTABLES_BIN -t nat -A PREROUTING -p tcp --dport 4662 -j DNAT --to 
192.168.0.10:4662

Das alles muss in die "/etc/init.d/ipfilter" rein.

Gruss Markus

Henning H. Zutter schrieb:

>Liebe Leut’,
>
> 
>
>habe mal wieder ein Problem:
>
> 
>
>Habe jetzt in der Schule den Arktur-Server als Proxy am Laufen, und möchte
>aber von außen, in dem ich vielleicht die Ports weiterleite, per
>Remotedesktop an den Windows 2003 Server kommen. How to?
>
> 
>
>W2K3-Server (Terminalserver) hat die IP 192.168.50.50
>
>Arktur hat die IP 192.168.50.1
>
>         Und          192.168.40.2
>
>DSL-Router hat die IP 192.168.40.1.
>
> 
>
>Ohne Arktur war das natürlich kein Problem, habe am DSL-Router den Port
3389
>auf die IP .50 weitergeleitet, aber jetzt „findet“ der Router ja die IP
>50.50 nicht mehr (er ist ja in einem 40.er Netz). Ich muss doch
>wahrscheinlich am Router den Port 3389 zum Arktur leiten, und dort den Port
>weiter zum W2K3-Server.
>
> 
>
>Schöne Grüße,
>
> 
>
>Henning
>
> 
>
> 
>
>
>  
>

_______________________________________________
schan-user mailing list
schan-user at listserv.heise.de
http://www.heise.de/bin/newsletter/listinfo/schan-user


-- 
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.5.3/331 - Release Date: 03.05.2006


-- 
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.5.3/331 - Release Date: 03.05.2006
 

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.392 / Virus Database: 268.5.5/334 - Release Date: 08.05.2006
 


_______________________________________________
schan-user mailing list
schan-user at listserv.heise.de
http://www.heise.de/bin/newsletter/listinfo/schan-user