[Schan-user] ARKTUR 4RC3a mit Router geht nicht online

Juergen Engeland juergen.engeland at t-online.de
Sam Feb 3 09:33:20 CET 2007


Hallo Jürgen,

Arktur kann nur einen ihm bekannten Nameserver per DHCP übergeben. Da er
selbst seine IP-Konfiguration nicht per DHCP vom Router bekommt, müssen
diese von Hand eingetragen werden.

Du kannst die IP-Einstellungen auf den Clients prüfen:

WinNT/2000/XP: Mit "Ausführen", "cmd" eine DOS-Box öffnen, "ipconfig /all"
eingeben. Es sollte ein Nameserver angezeigt werden. Mit "nslookup" kannst
du dessen Funktion prüfen.

Win9x: Mit "Ausführen", "winipcfg" kannst du hier sehen, was DHCP übergeben
hat.

Gruß Jürgen

-----Ursprüngliche Nachricht-----
Von: schan-user-bounces at listserv.heise.de
[mailto:schan-user-bounces at listserv.heise.de] Im Auftrag von Jürgen Wolters
Gesendet: Samstag, 3. Februar 2007 08:32
An: schan-user at listserv.heise.de
Betreff: [Schan-user] ARKTUR 4RC3a mit Router geht nicht online


Habe einen neuen ARKTUR 4rc3a aufgesetzt, möchte über den Router (Fritzbox
SL) online gehen.
Die Daten sind in der FritzBox eingegeben, mit einen Client habe ich einen
Test gemacht Verbindung klappt.

ARKTUR soll DHCP machen deshalb habe ich DHCP am Router deaktiviert.

Wenn ich nun am ARKTUR eine Internetverbindung aufbauen will wird mir
gemeldet, dass die Verbindung steht. Aber ich kann mit keinen Client online
gehen.

Mein Provider hat mir 2 DNS-Adressen angegeben, muss ich beide in dem
ARKTUR-Menü eingeben??
[Juergen Engeland] Ja, mindestens eine!

Da ich Arktur nur nebenbei betreue bin ich nicht sehr sattelfest und für
jede Hilfe bei der Fehlersuche dankbar.

Gruß
Jürgen


_______________________________________________
schan-user mailing list
schan-user at listserv.heise.de
http://www.heise.de/bin/newsletter/listinfo/schan-user


_______________________________________________
schan-user mailing list
schan-user at listserv.heise.de
http://www.heise.de/bin/newsletter/listinfo/schan-user