[Schan-user] Festplatte ausgefallen

Helmut Hullen hhullen at aktivanet.de
Sa Jul 12 15:13:00 CEST 2014


Hallo, Andreas,

Du meintest am 11.07.14:

> das ging soweit gut. Nur leider geht weder das lokale Netz noch die
> Anbindung an den Router (dhcp).

> Die Netzwerkkarten sind über das Admin-Menü eingetragen und werden
> beim Booten angezeigt.

> ifconfig zeigt aber nur eine Karte an.

> Wo kann ich suchen?

Könnte sein, dass da ein wenig Fummelei angesagt ist.

Vorbereitungen:

        lspci | grep Ethernet

zeigt, welche Karten (PCI-Karten und On-Board-NICs) der Rechner sieht

        zeig-nic

zeigt die Karten auch, zusammen mit dem zu benutzenden Modul

        lshw -class network

zeigt sehr viele Informationen, u.a. den Namen des Interfaces, den der  
Rechner benutzen will ("logical name").

        co -p -q /etc/Systemverwaltung/ether

zeigt die Reihenfolge, die Arktur haben will (oder/und vermutet);
1. Zeile = "eth0", 2. Zeile = "eth1" usw.

-----------------------

Kontrolle, was der Rechner meint sowie was (vermutlich) funktioniert:

alle Netzwerkkabel bis auf eines abziehen; das andere Ende dieses Kabels  
steckt in einem Switch oder in einem DSL-Router.

        mii-tool

sollte für alle Karten irgendetwas anzeigen; nur für 1 Karte (nämlich  
die, an der das Kabel steckt) wird u.a. "link ok" gemeldet. Tesakrepp  
und Filzstift, Anschluss beschriften, mit dem Interface-Namen, der am  
Anfang dieser "link ok"-Zeile steht.

Dieses Verfahren der Reihe nach für alle anderen Netzwerkkabel-Buchsen  
an Arktur fortsetzen.

Wenn der Rechner die Karten anders sortiert als die Ausgabe von "co -p - 
q /etc/Systemverwaltung/ether": in dieser Datei anpassen; der Rechner  
(genauer: der Kernel) ist da bockbeinig.

Viele Gruesse!
Helmut


_______________________________________________
schan-user mailing list
schan-user at listserv.heise.de
http://www.heise.de/bin/newsletter/listinfo/schan-user


Mehr Informationen über die Mailingliste Schan-user